Categories
tr

Firefox’ta Facebook Entegrasyonu Nasıl Etkinleştirilir

Firefox’un en son sürümü yerel Facebook entegrasyonu için destek ekler, ancak bunu etkinleştirme ayarında gizlenir: Config. İşte nasıl etkinleştireceğiniz aşağıda açıklanmıştır.

Firefox’ta Facebook Entegrasyonu Nasıl Etkinleştirilir

Firefox’u açın ve yaklaşık: Config.

Size garantinizi geçersiz kılmakla ilgili alaycı bir uyarı verilecek, devam etmek için dikkatli olacağım düğmeye tıklayın.

Şimdi Social’ı arama kutusuna yazın, başlangıçta yanlış değeri olan Social. Entled adlı bir ayar görmelisiniz. Değeri true olarak ayarlamak için üzerine çift tıklayın.

Bunu yapar yapmaz, Firefox penceresinin sağ tarafında bir Facebook çubuğunun göründüğünü görmelisiniz, oturum aç düğmesine tıklayın.

Bu, sizi devam edip giriş yapabileceğiniz Facebook web sitesine yönlendirecektir.

Oturum açtıktan sonra, Facebook web sitesini ziyaret etmek zorunda kalmadan güncellemeleri ve bildirimleri doğrudan tarayıcınızdan kimin çevrimiçi olduğunu görebileceksiniz.

Firefox’u güncellediğinizde, eklentilerinizi otomatik olarak kontrol eder ve mümkün olduğunda bunları uyumlu sürümlere günceller. Bir eklenti güncellenemezse ve artık uyumlu değilse, Firefox bunu kapatır. Bu makale, bu eklentileri nasıl güncelleyeceğinizi ve tekrar çalıştırmalarını gösteriyor.

İçindekiler

  • 1 Eklentilerinizin yeni sürümlerini kontrol edin
    • 1. 1 Eklentinin web sitesinde güncellemeler arayın

    Firefox, eklentilerinizin yeni sürümlerini günde bir kez kontrol eder ve otomatik olarak günceller. Yeni sürümleri istediğiniz zaman manuel olarak kontrol edebilirsiniz.

    1. Menü panelini genişletmek için Menü düğmesine tıklayın.
    2. Eklentileri tıklayın. Eklenti Yöneticisi sayfası açılacak.
    3. Eklenti Yöneticisi sayfasını tıklayın ve güncellemeleri kontrol edin. Firefox güncellemeler bulursa, otomatik olarak indirilir.
    4. İstenirse “Kurulumu Tamamlamak İçin Şimdi Yeniden Başlat” bağlantısını tıklayın.

    Eklentinin web sitesinde güncellemeleri arayın

    Bazı eklentiler, Firefox’un farklı sürümleri için eklentilerinin farklı sürümlerine sahiptir, bu nedenle eklenti yöneticisi aracılığıyla güncelleme çalışmaz. Bu durumda, eklentinin web sitesinde bir güncelleme mevcut olabilir.

    1. Eklenti Yöneticisi sekmesinde, listedeki uyumsuz eklentiyi bulun. Bu eklenti hakkında daha fazla bilgi görmek için daha fazla bağlantıya tıklayın ve ardından Ana Sayfanın yanındaki bağlantıyı tıklayın. Bu eklenti için ana sayfaya götürüleceksiniz.
    2. Eklentinin en son sürümünü eklenti ana sayfasından indirin.

    Firefox sürümünüzle uyumlu, benzer özelliklere sahip başka eklentiler olabilir. Eklentiler sitesi, alternatifler bulmak için iyi bir yerdir.

    Bu iyi insanlar bu makalenin yazılmasına yardımcı oldu:

    Gönüllü olmak

    Uzmanlığınızı büyütün ve başkalarıyla paylaşın. Soruları yanıtlayın ve bilgi tabanımızı geliştirin.

    Son zamanlarda, Mozilla Firefox 17 yayınlandı ve indirilebilir/güncellenebilir. Her yeni sürümde, Mozilla ekibi yeni bir şey getirmeye çalışıyor ve Firefox 17’den itibaren Social API geliyor. Zamanla, Facebook internet hayatımızın ayrılmaz bir parçası haline geldi. Pek çoğu Facebook hesabından uzak duramaz. Çoğumuz değerli zamanımızın çoğunu Facebook’ta geçiriyoruz. Herkesle ve önemsediğimiz her şeyle bağlantımızı sürdürmek istiyoruz. Ancak sosyal aktivitemizi ve diğer işlerimizi dengelemek için verimli bir yola ihtiyacımız var. Social API’nin yardımıyla, Facebook veya diğerleri gibi sosyal ağ siteleri, doğrudan tarayıcı kenar çubuğunda kendi habercisini uygulayabilir. Şu anda, Facebook Messenger sosyal API aracılığıyla uygulanmaktadır. Bu özellik etkinleştirildiğinde, Firefox tarayıcısında Facebook hesabımızın sağ panelini (haberler/durum güncellemeleri şeridini ve sohbet kutusunu içerir) sağ kenar çubuğu olarak alırız, böylece neyin ilginç olduğunu kontrol etmek için Facebook. com’u ziyaret etmenize gerek kalmaz. FB’de olup bitenler veya arkadaşlarınızın neler yaptığı. Bu özelliği açarsanız, kalıcı bir gadget kenar çubuğu gibi Firefox tarayıcısında bulunacaktır. Şimdi, aynı anda hem sörf hem de sosyal aktivitelerinizi kontrol edebileceğiniz için iş hayatınız ile sosyal hayatınız arasında rahatsız etmeden bir denge kurmanın harika bir yolu.

    Artık firefox’un en son sürümüne zaten sahip olabilirsiniz, ancak yine de Social API’nin yapabileceği gözle görülür bir fark görmüyorsunuz. Bunun nedeni, Firefox’ta Social API aracılığıyla Facebook Messenger’ın kullanıcının tercihine göre açılması gerekmesidir. Firefox 17’de Sosyal API aracılığıyla Facebook’u şu şekilde etkinleştirebilirsiniz:

    • Buradaki bağlantıya GİT.
    • Aç düğmesine tıklayın. Sağ kenar çubuğundaki canlı bildirimler ve tümü ile anında etkinleştirilir. Mesajlarınızı, bildirimlerinizi, arkadaşlık isteklerinizi hızlı bir şekilde görmek için Firefox tarayıcısında arama kutusunun yanında Facebook ile ilgili birkaç düğme de göreceksiniz.
    • Herhangi bir nedenle bu özelliği beğenmediyseniz ve Facebook kenar çubuğunu tarayıcınızdan kaldırmak istiyorsanız, arama kutusunun yanındaki Facebook düğmesini (F simgeli simge) tıklayın ve Firefox’tan Kaldır’ı seçin.

    Zaten indirmediyseniz Mozilla Firefox 17’yi indirin. Mozilla Firefox tarayıcısı hakkında birkaç öğretici, ipucu, püf noktaları yayınladık. Bu nedenle, blogumuzda yayınlanan diğer yararlı kılavuzları ve öğreticileri keşfetmek için aşağıda vurgulanan önerilen yayınlara göz atın. Burada Facebook hakkında konuştuğumuzdan beri, bu fırsatı sizi Facebook sayfamızda bizimle bağlantı kurmaya davet etmek için kullanmak istiyorum. Daha yeni ve yeni ipuçları için blogumuzu okumaya devam edin. Firefox’taki bu yeni özelliği beğendiniz mi? Fikrinizi aşağıdaki yorumlara koyun.

    Mozilla Firefox 17, önizlemesi olarak Facebook Messenger entegrasyonunu seçen yeni sosyal API özelliği ekliyor. Bu, Facebook web sitesini ziyaret etmeden Facebook’ta arkadaşlarımızla sohbet edebileceğimiz, mesajları ve diğer bildirimleri görüntüleyebileceğimiz anlamına gelir. Arkadaşlarımızla sohbet etmek Firefox kenar çubuğundan yapılabilir.

    Bugün, bu sosyal API’yi Mozilla Firefox 17’de nasıl etkinleştireceğinizi göstermek istiyorum. Açıkçası, sisteminize Ubuntu deposundan kurulabilen Mozilla Firefox 17’yi yüklemeniz gerekiyor.

    Kurulduktan sonra Mozilla Firefox 17’yi açın ve adres çubuğuna “Hakkında: Config” yazın. Mozilla Firefox’u kırabileceği konusunda uyarılacaksınız, “Dikkatli olacağım, söz veriyorum”.

    Şimdi arama alanında “sosyal” arayın.

    “Social. Enabled” a çift tıklayın, böylece değeri “yanlış” dan “True” olarak değiştirildi.

    Değeri değiştirir değiştirmez, Facebook Messenger Firefox kenar çubuğunda görünecektir. Buna ek olarak, Firefox’ta kenar çubuğunu göstermek ve gizlemek, mesajı görüntülemek, arkadaşlık isteklerini ve diğer bildirimleri gizlemek için kullanabileceğiniz yeni araç çubuğu görünür.

    Firefox 17 has been released recently. You can download from here or you can update from your existing Firefox from Help ->Firefox hakkında ve güncellemeler otomatik olarak indirilecek ve Firefox 15/16 kullanıyorsanız yüklenecek. 14 gibi eski sürümleri kullanıyorsanız veya yeni sürümü indirip yüklemeniz gerekmeden önce.

    Firefox 17 daha akıllı, güvenli ve sosyal hale geldi. Sosyal, çünkü şimdi Facebook, sosyal API entegrasyonunun ilk sürümü ile Firefox 17 ile entegre edilebilir. Firefox 17’ye yükseltildikten veya yüklendikten sonra, Facebook hesabınızı açık kaynaklı web tarayıcısı Firefox ile entegre etmek için adımlarımızı izleyin.

    Adım 2: Bu sayfadaki Facebook hesabınıza giriş yapın ve hesabınıza giriş yaptıktan sonra sayfadaki açma düğmesine tıklayın.

    Adım 3: Facebook’un Awesomeness Bar adresi boyunca Firefox ile entegre edildiğini görebilirsiniz.

    Ne yapabilirsin?

    1. Kenar çubuğunu Göster / Gizle arasında geçiş yapabilirsiniz 2. Facebook entegrasyonunu Firefox’tan kaldırın 3. Arkadaşlık isteklerini kontrol edin ve onaylayın 4. Mesajları Okuyun ve Yanıtlayın 5. Bildirimleri kontrol edin 6. Haber Kaynaklarını Okuyun ve 7. Elbette Sohbetin Keyfini Çıkarınarkadaşlar iyi eğlenceler

    IDM’nin Gelişmiş Tarayıcı Entegrasyonu özelliği, Windows Vista veya Windows 7’de çalışan “Temel Filtreleme Motoru” Windows hizmeti gerektirir. IDM, bu hizmetin başlatılmadığını algıladığında bir uyarı mesajı verir.

    Manuel olarak başlatmak için aşağıdakileri yapın:

    1. “Başlat” düğmesini kullanın (resimdeki 1 ok), ardından “Bilgisayar” menü öğesini sağ tıklayın (resimdeki 2 ok) ve “Yönet” açılır bağlam menü öğesini seçin (resimdeki 3 ok).

    Veya Masaüstünüzdeki “Bilgisayar” simgesine sağ tıklayın ve “Yönet” açılır bağlam menü öğesini seçin.

    2. . Navigate to “Services and Applications->Hizmetler” (resmin üzerindeki ok 1). Ardından listede “Temel Filtreleme Motoru”nu bulun (resimdeki 2 ok), üzerine sağ tıklayın ve “Özellikler” içerik açılır menü öğesini seçin (resimdeki 3 ok).

    Belirli durumlarda hizmetler listesinde “Temel Filtreleme Motoru” eksiktir. Bu, bir bilgisayar virüsü veya cahil bir kötü amaçlı yazılımdan koruma yazılımı nedeniyle olabilir. Lütfen bu durumda ne yapacağınızı buradan okuyun.

    3. Başlangıç türünü “Otomatik” olarak değiştirin (resimdeki ok 1). Değişiklikleri onaylamak için “Başlat” düğmesine (resimdeki 2 ok) ve ardından “Uygula” düğmesine (resimdeki 3 ok) tıklayın.

    Microsoft Edge’in tarayıcı tabanlı saldırıları izole etmesine olanak tanıyan Windows 10’daki donanım tabanlı yalıtım teknolojisi artık Google Chrome ve Mozilla Firefox için bir tarayıcı uzantısı olarak sunuluyor.

    Konteyner teknolojisini 2017’de kullanıma sunduk. O zamandan beri teknolojiyi geliştiriyor ve donanım tabanlı izolasyonun güvenlik endişelerini çözmeye en iyi şekilde nasıl yardımcı olabileceğini anlamak için müşterilerle iletişim kuruyoruz. Müşterilerimizin birçoğunun, kurumsal uygulamaların çeşitli uyumluluk gereksinimlerini karşılaması ve üretkenliği etkinleştirmesi için çoklu tarayıcı ortamlarına güvendiğini biliyoruz. Modern tarayıcılar sürekli olarak güvenlik açıklarını azaltmak için çalışırken, bu karmaşık motorlarda hala geri dönüşü olmayan ve maliyetli hasarlara yol açabilecek riskler var.

    Müşterilere potansiyel tarayıcı tabanlı saldırıları izole edecek kapsamlı bir çözüm sağlamak için, müşterilerin donanım tabanlı izolasyonu Google Chrome ve Mozilla Firefox ile entegre etmelerine olanak tanıyan, artık genel kullanıma sunulan Windows Defender Application Guard uzantılarını tasarladık ve geliştirdik.

    Nasıl çalışır

    Google Chrome ve Mozilla Firefox’un uzantıları, güvenilmeyen gezinmeleri Microsoft Edge için Windows Defender uygulama korumasına otomatik olarak yönlendirir. Uzatma, tarayıcı ile cihazın uygulama koruma ayarları arasındaki iletişimi desteklemek için oluşturduğumuz yerel bir uygulamaya dayanır.

    Kullanıcılar bir siteye gittiğinde, uzantı URL’yi kurumsal yöneticiler tarafından tanımlanan bir işletme siteleri listesine göre kontrol eder. Site güvenilmez olarak belirlenirse, kullanıcı izole edilmiş bir Microsoft Edge oturumuna yönlendirilir. İzole edilmiş Microsoft Edge oturumunda, kullanıcı, sistemin geri kalanı için herhangi bir riski olmadan kuruluşları tarafından kurumsal güvenilir olarak tanımlanmamış herhangi bir siteye özgürce gidebilir. Yaklaşan dinamik anahtarlama özelliğimizle, kullanıcı izole edilmiş bir Microsoft Edge oturumundayken bir kurumsal siteye gitmeye çalışırsa, kullanıcı varsayılan tarayıcıya geri götürülür.

    Uygulama koruması uzantısını yönetilen modda yapılandırmak için, kurumsal yöneticiler önerilen adımları izleyebilir:

    1. Cihazların gereksinimleri karşıladığından emin olun.
    2. Windows Defender Uygulama Korumasını açın.
    3. Bir dizi kurumsal sitenin mevcut olduğundan emin olmak için ağ izolasyon ayarlarını tanımlayın.
    4. Microsoft Store’dan yeni Windows Defender Uygulama Guard Companion uygulamasını yükleyin.
    5. Microsoft tarafından sağlanan Google Chrome veya Mozilla Firefox tarayıcıları için uzantıyı yükleyin.
    6. Cihazı yeniden başlatın.

    Sezgisel Kullanıcı Deneyimi

    Kullanıcı arayüzünü, cihazlarına yüklenen Windows Defender Uygulama Koruması ve ne yaptığı hakkında kullanıcılara şeffaf olacak şekilde tasarladık. Kullanıcıların güvenilmeyen navigasyonlarının izole edileceğinin ve nedeninin tam olarak farkında olduklarından emin olmak istiyoruz.

    1. Kullanıcılar başlangıçta Google Chrome veya Mozilla Firefox’u açtıklarında, uzatma dağıtıldıktan ve düzgün bir şekilde yapılandırıldıktan sonra, bir Windows Defender Uygulama Koruma Koruma Sayfası görürler.
    2. Yapılandırma ile ilgili herhangi bir sorun varsa, kullanıcılar yapılandırma hatalarını çözmek için talimatlar alacaktır.
    3. Kullanıcılar, bir URL girmeden veya tarayıcının menü çubuğundaki uzantı simgesini tıklayarak bir bağlantıya tıklayarak bir uygulama koruması oturumu başlatabilir.

    Kurumsal kullanıcıları ve verileri güvende tutma taahhüdü

    Donanım tabanlı yalıtım, Windows 10’da platform güvenliğini artıran yeniliklerden biridir. Microsoft Defender Gelişmiş Tehdit Koruması’ndaki (Microsoft Defender ATP) saldırı yüzeyini azaltma yeteneklerinin ve Microsoft Tehdit Koruması’ndaki daha geniş birleşik güvenliğin kritik bir bileşenidir. Google Chrome ve Mozilla Firefox için yeni Application Guard uzantısıyla müşteriler, ortamlarında izolasyonun güvenlik avantajlarını genişletebilir ve saldırı yüzeyini daha da azaltabilir. Müşteriler, kurumsal ve kişisel verileri için koruma sağlayan geniş internette güvenle gezinebilir.

    Google Chrome ve Mozilla Firefox için Windows Defender Application Guard uzantıları artık Windows 10 Professional, Enterprise ve Education SKU’ları, sürüm 1803 ve sonrası için en son güncellemelerle birlikte sunuluyor.

    Rona Song Windows platformu güvenlik ekibi

    Bizimle konuş

    Bu hikayeyle ilgili sorular, endişeler veya içgörüler? Microsoft Defender ATP topluluğundaki tartışmalara katılın.

    IDM’yi FireFox’a entegre edemiyorum. Ne yapmalıyım? Video için indirme paneli gösterilmiyor veya yanlış yerde gösteriliyor. Ne yapmalıyım? Firefox’u yeni sürümüne güncelledim ve Firefox’a IDM entegrasyonu çalışmayı durdurdu. IDM artık Firefox’tan indirmeleri devralmıyor. Düzeltmek için ne yapabilirim? Firefox, uyumlu olmadığı için IDM uzantısını devre dışı bıraktığını söyledi. Sorunu nasıl çözerim?

    1. Mozilla ekibi FireFox tarayıcısını altı haftada bir günceller, bu nedenle ekibimiz IDM’nin FireFox entegrasyonunu da altı haftada bir günceller. IDM’nin en son sürümü, FireFox tarayıcısının sürümünü belirler ve gerekli eklenti sürümünü otomatik olarak kurar.

    Lütfen IDM’nin en son sürümünü yüklediğinizden emin olun.

    Please use “Help->Check for updates. “ (or “Help->Hızlı Güncellemeler” eski sürümler için) IDM ana menü öğesi. Ardından lütfen bilgisayarınızı yeniden başlatın. Değişikliklerin etkili olması için IDM’nin tüm DLL dosyalarını değiştirmesi gerekir. Yeniden başlatmadan güncelleme çalışmaz!

    2. FireFox sürüm 53 ve üzerini kullanıyorsanız, lütfen aşağıdakilere dikkat edin:

    FireFox eklenti incelemecileri, yeni inceleme politikaları nedeniyle “IDM Entegrasyon Modülü” uzantısının eski sürümlerini 6. 35. 5. 2’ye kadar engelledi. Eklentiniz devre dışıysa, lütfen IDM’yi en son sürüme güncelleyin; eklenti tekrar etkinleştirilmelidir.

    3. IDM’nin ilk kurulumundan sonra veya IDM’yi en son eklentiyle sürüme güncelledikten sonra, IDM, FireFox’un yeni bir IDM eklentisi bulabilmesi için FireFox’u yeniden başlatmanızı isteyecektir. FireFox yeniden başladığında, IDM eklentisinin kurulumunu onaylamak için aşağıdaki iletişim kutusunu gösterir. FireFox seçenekleri düğmesine ( resimdeki 1 ok) ve ardından yeni uzantı hakkında nota ( resimdeki 2 ok) tıklamanız gerekir.

    Ardından “Etkinleştir” düğmesine basın:

    FireFox yeniden başlatılırken bu diyaloğa dikkat etmemiş ve “IDM entegrasyonu” eklentisini etkinleştirmemiş olabilirsiniz. Böyle bir durumda manuel olarak etkinleştirmeniz gerekir. FireFox seçenekler düğmesine ( resimdeki ok 1) ve ardından “Eklentiler” menü öğesine ( resimdeki ok 2) basın.

    “Eklentiler Yöneticisi” penceresi açılmalıdır.“Uzantılar” sekmesine tıklayın (resimdeki ok 1) ve “IDM entegrasyon Modülü”nü (Mozilla için İnternet İndirme Yöneticisi entegrasyon eklentisi) bulun. Devre dışıysa, “Etkinleştir”e (resimdeki ok 2) basmanız ve FireFox’u yeniden başlatmanız gerekir.

    3. IDM uzantılarının yeni ve eski sürümleri

    4. 1. FireFox 40’taki küresel değişiklikler nedeniyle, FireFox için yeni bir kimliğe sahip yeni bir eklenti yapmak zorunda kaldığımızı lütfen unutmayın. Eklentinin eski sürümü “IDM CC”, yeni sürümü ise “IDM Entegrasyon” adını taşıyordu. Ayrıca, FireFox 53’teki küresel değişiklikler nedeniyle, FireFox için yeni bir “IDM Entegrasyon modülü” eklentisi yapmak zorunda kaldığımızı lütfen unutmayın.

    Şu anda en eski eklenti “IDM CC”dir ve FireFox tarayıcısını sürüm 1. 5’ten sürüm 26’ya kadar destekler. Bir sonraki eklenti “IDM entegrasyonu” , sürüm 27’den sürüm 52’ye kadar FireFox tarayıcılarını destekliyor. Ve en son eklenti “IDM Entegrasyon modülü” dür. Dahil olmak üzere sürüm 53’ten itibaren FireFox tarayıcılarını destekler.

    IDM dağıtımının içinde eklentilerin üç sürümünün de bulunduğunu unutmayın ve eklentiler listesindeki FireFox ayarlarında iki veya üç IDM eklentisi görmeniz mümkündür: eski ve yeni.

    4. 2. Eski “IDM CC” eklentimizi manuel olarak yüklediyseniz, yanındaki “Kaldır” düğmesine basmalısınız:

    3. 3. Eklentimiz FireFox’ta yoksa manuel olarak yükleyebilirsiniz. FireFox seçenekler düğmesine ( resimdeki ok 1) ve ardından “Eklentiler” menü öğesine ( resimdeki ok 2) basın

    “Uzantılar” sekmesine tıklayın ( resimdeki ok 1). Ardından “Tüm eklentiler için araçlar” dişli çarkına (resimdeki ok 2) basın ve “Eklentiyi Dosyadan Yükle”yi seçin.“ ( resimdeki ok 3) menü öğesi.

    Ardından IDM’yi yüklediğiniz IDM klasörünü açın (“C: \ Program Files (x86) \ Internet İndir Yöneticisi \” varsayılan olarak).

    Burada 3 XPI dosyası var. Aynı isme sahipler, ama sonunda farklı bir sayı. Lütfen aşağıdakilere dikkatlice bakın: Firefox 53 ve yeni sürümler için IDMMZCC 3 . xpi’yi seçin. 27 sürümden 52’ye kadar Firefox için Idmmzcc 2 . xpi’yi seçin. Sürüm 1. 5’ten 26’ya 26’ya kadar IDMMZCC. xpi’yi (sayısız) seçin.

    Doğru sürümü seçtiyseniz, Firefox kurulumunu onaylayan bir iletişim kutusu gösterir. Tarayıcınızın sürümüne bağlı olarak, “Yükle” düğmesine basmanız gereken aşağıdaki iletişim kutusunu görebilirsiniz:

    veya “Ekle” düğmesine basmanız gereken aşağıdaki iletişim kutusu:

    XPI dosyasının yanlış bir sürümünü seçtiyseniz, Firefox bir hata mesajı gösterir.

    Firefox sürümünüzü bilmiyorsanız, lütfen burada nasıl kontrol edeceğinizi okuyun.

    Son zamanlarda VCloud Director Müşteri Entegrasyon Eklentisi’nin (CIP) nasıl çalışılacağı konusunda defalarca soruldu. Hiçbir zaman çalıştırmanıza yardımcı olmak için bu yazıyı oraya koymak istedim. Müşteri Entegrasyon Eklentisi’nin (CIP) yalnızca VCD’de şablonların ve medya görüntülerinin içe aktarılması ve ihracatını yapmak için gerekli olduğunu belirtmek önemlidir.

    VCD 8. 20 ve daha yüksek sistem güvenliğini artırmak için, VCloud Director Müşteri Entegrasyon Eklentisi (CIP) artık VCloud Director Server kurulumu ile birlikte bir araya gelmiyor. VMware. com’dan indirilmelidir. Bu eklenti gerektiren herhangi bir işlem başlattığınızda, VCloud Director Web Konsolu, eklentinin uygun bir sürümünün tarayıcınıza yüklendiğini doğrular ve gerekirse daha yeni bir sürüm indirmenizi ve yüklemenizi ister.

    Tamam, ilk adım önce, panjdan önce ve aşağıdaki sorun giderme adımlarıyla başlamadan önce, lütfen desteklenen bir tarayıcı kullandığınızdan emin olarak başlayın. Desteklenen tarayıcılar listesinde olmayan bir tarayıcı kullanıyorsanız, başka bir şey denemeden önce desteklenen birine geçmeniz gerekir. Bir nedenden dolayı bu destek matrisine sahip olduğumuzu unutmayın. Aşağıda VCD 9. 0 destekli tarayıcıların bir listesi verilmiştir:

    VCloud Director Client Integration eklentisi, Google Chrome, Mozilla Firefox ve Microsoft Internet Explorer’ın son sürümleriyle uyumludur. Üzgünüm, Microsoft Edge eklentileri desteklemiyor, bu nedenle Microsoft Edge VCD CIP ile kullanılamaz.

    Desteklenen tarayıcılardan birini kullandığınızı varsayarsak, aşağıda VCloud Director CIP’nin çalışmasını sağlamanıza yardımcı olabilecek birkaç sorun giderme ipucu vardır:

    • Denenecek ilk numara, eski kurulu İstemci Entegrasyon Eklentinizi kaldırmak, kurulum klasörünü temizlemek, makinenizi yeniden başlatmak ve tekrar kurmayı denemek ve çalışıp çalışmadığına bakmaktır.
    • Aşağıdaki ipuçları tarayıcılara göre sınıflandırılmıştır:
    • Google Chrome:
      • Çoğu zaman hemen çalışıyor gibi göründüğü için Google Chrome’u deneyin.
      • Diğer tarayıcılar tarafından kullanılan V6. 2 yerine V6. 0’ı kullandığı için lütfen Chrome için doğru CIP sürümünü indirdiğinizden emin olun.
      • Edge tarayıcı kullanıyorsanız, lütfen farklı bir tarayıcı kullanın. Daha önce de belirtildiği gibi vCD arabirimi tarafından desteklenirken CIP eklentisini desteklemez.
      • Daha yeni bir Firefox sürümü kullanıyorsanız, vCD CIP ile çalışmak için biraz ince ayar yapmanız gerekecektir. Bunu yapma şekliniz şu şekildedir: URL: about:config’i açın ve açıldığında risk iletişim kutusunu kabul edin. Yeni bir boole oluşturun, onu plugin. load_flash_only olarak adlandırın ve false değerini atayın. Firefox’u yeniden başlatın ve tekrar deneyin. Ne yazık ki plugin. load _flash_only işaretini değiştirmek için Firefox ESR sürüm 52 veya daha düşük bir sürüme ihtiyacınız var. Bu bayrak Firefox 53+’de kaldırılmıştır.
      • Alternatif olarak, kutudan çıkar çıkmaz çalışan Firefox’un ESR sürümünü buradan indirebilirsiniz.
      • CIP’nin IE11’de çalışması için, güvenilir sitelere vCloud Director URL’si eklemeniz + Uyumluluk modunu etkinleştirmeniz gerekir.

      Kendinden İmzalı Sertifikaları kullanırken başka ilginç bir sorunla karşılaştım. Kendinden İmzalı Sertifikaları kullanırken Google Chrome’a bağlı kalmak istersiniz. Bununla birlikte, Chrome bile Konu Alternatif Adı içermeyen Sertifikaları sevmez, İstemci Entegrasyonu eklentisi için varsayılan sertifika SAN içermez ve bu nedenle CIP yüklenmez. Buna geçici bir çözüm bulmak için aşağıdaki adımları izlemeniz gerekir:

      1. Kontrol panelindeki Programlar ve Özellikler’den tüm eski İstemci Entegrasyon Eklentilerini kaldırın.
      2. Bu KB2150215’e ekli 2150215_csd-openssl. zip dosyasını indirin
      3. Before you extract 2150215_csd-openssl. zip, please make sure to right click it ==> Properties ==>ve Engellemeyi Kaldır’a basın. Bunu yapmazsanız, işe yaramaz. Engellemeyi kaldır düğmesini görmüyorsanız, ortamınızda UAC kullanmıyor olabileceğiniz için bunu yok sayabilirsiniz.
      4. 2150215_csd-openssl. zip dosyasını ayıklayın ve csd-openssl. cfg dosyasını aşağıdaki iki konuma kopyalayın. Not: Konumlar yoksa, oluşturun. C:\ProgramData\VMware\CIP\csd\ssl\csd-openssl. cfg C:\Program Files (x86)\VMware\Client Integration Plug-in 6. 0\csd-openssl. cfg
      5. Dosyaları kopyaladıktan sonra, her birine gittiğinizden ve yöneticileri ve kullanıcı hesabınızı tam izinlerle ekleyecek şekilde güvenlik izinlerini değiştirdiğinizden emin olun. Bunu yapmazsanız, yükleyici sertifikayı kullanamaz.
      6. After downloading the Client Integration Plugin and before you execute it, again make sure to right click it ==> Properties ==>ve Engellemeyi Kaldır’a basın. Bunu yapmazsanız, işe yaramaz. Engellemeyi kaldır düğmesini görmüyorsanız, ortamınızda UAC kullanmıyor olabileceğiniz için bunu yok sayabilirsiniz.
      7. İndirilen exe’den istemci entegrasyon eklentisini yükleyin.
      8. Kromu kapatın ve yeniden açın ve ISO yüklemesini test edin.
      9. İşler hala çalışmıyorsa, aşağıdaki adımlara göre sertifikayı tarayıcınıza aktarmaya çalışın:
        • In the Settings, click SSL > Manage Certificates > Trusted Root Certification Authorities Tab > Import >Araştır .
        • Tüm dosyaları seçin ve cerreyi içe aktarmak için C: \ ProgramData \ VMware \ CIP \ CSD \ SSL \ cert. DER’i tıklayın.

      Çalışan VCD 9. 0 CIP Yükleme Sihirbazı’na hoş geldiniz.

      Umarım bu yardımdır. Nasıl çalıştığınıza dair başka ipuçlarınız varsa, lütfen yorumlarda gönderin :).